18.10 Cosmic default wallpapers

Bug #1792112 reported by Will Cooke on 2018-09-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Undecided
Unassigned

Bug Description

Attached will be the Cosmic default wallpapers.

One in colour, one in black & white. Both 4096 x 2304.

I have both the PNGs and JPEGs. The colour PNG is coming in at nearly 8 meg, so I'm working with the design team to try and get this size down. If it can't be done (PNGcrush was unable to save the day) then we might have to go with the JPEG version which is a svelte 700k.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Iain Lane (laney) wrote :

Just uploaded (to the queue), but I forgot to reference this bug - sorry!

Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Fix Committed
Iain Lane (laney) on 2018-09-28
Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers