16.04 Default Wallpaper

Bug #1551208 reported by Will Cooke on 2016-02-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Undecided
Iain Lane

Bug Description

Attaching new default wallpapers from Grazina in the design team. Grayscale versions are in progress.

Related branches

Will Cooke (willcooke) wrote :

PNG 8 portrait wallpaper

Will Cooke (willcooke) wrote :

PNG 8 4096 x 2304 landscape

Will Cooke (willcooke) wrote :

PNG 8 8192 x 4608 landscape

Will Cooke (willcooke) wrote :

PNG 24 1080 x 1920 portrait

Will Cooke (willcooke) wrote :

PNG 24 4096 x 2304 landscape

Will Cooke (willcooke) wrote :

PNG 24 8192 x 4608 landscape

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Will Cooke (willcooke) wrote :

Greyscale versions in a zip file

Iain Lane (laney) on 2016-03-08
Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Iain Lane (laney)
Iain Lane (laney) wrote :

Sooooo I uploaded the 4096× versions since that's what we've had for a while. The other desktop ones are huge and probably not appropriate for the default install. I propose to leave them out, but if you really want to include them we can make a new package for that.

Not sure where the phone wallpaper goes..?

Pat McGowan (pat-mcgowan) wrote :

Its at file:///usr/share/unity8/graphics/phone_background.jpg and tablet-background.jpg
which comes with unity8-common
This is known to unity and the settings app so the path should not change

Iain Lane (laney) wrote :

These are pngs, so I hope that Qt can deal with the file extension being wrong (we had this with the desktop background in the past).

Adding a unity8 task for someone to do that then.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 16.04.0-0ubuntu1

---------------
ubuntu-wallpapers (16.04.0-0ubuntu1) xenial; urgency=medium

  * New default wallpapers for 16.04 (LP: #1551208)

 -- Iain Lane <email address hidden> Tue, 08 Mar 2016 13:56:23 +0000

Changed in ubuntu-wallpapers (Ubuntu):
status: In Progress → Fix Released
Adolfo Jayme (fitojb) on 2018-09-28
no longer affects: unity8 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers