15.04 wallpapers package

Bug #1429011 reported by Tommy_CZ
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Medium
Alex Milazzo

Bug Description

This is the bug we'll attach the wallpapers to for the 15.04 release ;)

Revision history for this message
Tommy_CZ (t-kijas) wrote :

Wallpapers in ZIP

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Revision history for this message
Tommy_CZ (t-kijas) wrote :

This is the new version with proper (smaller) resolution of one wallpaper, the package has only about 14MB now.

If it is possible it would be wonderfull - to satisfy the requirements of the Ubuntu guideline for wallpapers - to keep the quality of the wallpapers (not to change the JPEG compression ratio).

All wallpapers are in 2560x1600 resolution now.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "Wallpapers in ZIP - proper version" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Revision history for this message
Iain Lane (laney) wrote :

The new default wallpaper should be coming soon & we will upload for both at the same time.

Revision history for this message
Adolfo Jayme (fitojb) wrote :

Removing “patch” for attachments that are not diffs.

tags: removed: patch
Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
Revision history for this message
Will Cooke (willcooke) wrote :

New default wallpaper is here!

Revision history for this message
Will Cooke (willcooke) wrote :

Alternative grayscale wallpaper

Revision history for this message
Adam Hallgat (hallgat) wrote :

Can you increase the quality of the default purple wallpaper, or have it as png? Those jpeg compression marks are ruining it.

Revision history for this message
Will Cooke (willcooke) wrote :

Now with less compression and more MBs.

Revision history for this message
Iain Lane (laney) wrote :

Apparently there's some kind of tweaked version coming anyway, so there will be a new release then.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 15.04.0-0ubuntu1

---------------
ubuntu-wallpapers (15.04.0-0ubuntu1) vivid; urgency=medium

  * Remove +x from Water_web_by_Tom_Kijas (LP: #1405794)
  * Import Vivid wallpapers and create package (LP: #1429011)
  * Update default wallpaper, and add 'alternative' official wallpaper.
  * Update copyright file to account for copyright of default wallpaper and
    extend year to 2015.
 -- Iain Lane <email address hidden> Wed, 11 Mar 2015 16:31:56 +0000

Changed in ubuntu-wallpapers (Ubuntu):
status: Triaged → Fix Released
Revision history for this message
Alex Milazzo (digitalalex) wrote :

New wallpaper in PNG-8

Revision history for this message
Alex Milazzo (digitalalex) wrote :

New wallpaper in PNG-24

Revision history for this message
Tommy_CZ (t-kijas) wrote :

Great, thanks! :)

Revision history for this message
Iain Lane (laney) wrote :

Alex,

I can see some compression artifacts in the PNG-8 image - look at the bottom right and you'll see some banding. However, the PNG-24 one is a bit large for us to install by default. Do you know if you could make it smaller somehow? About 3MiB, no larger than 3.5, would be great for us.

thanks!

Changed in ubuntu-wallpapers (Ubuntu):
assignee: nobody → Alex Milazzo (digitalalex)
Revision history for this message
Tommy_CZ (t-kijas) wrote :

Hi, may I ask you why the 4,7 MB is too high? :) It is for the first wallpaper, first graphic thing user will see, I do not think we can enter into a compromise here... it is about 5 MB, other community wallpapers can have about 35MB in their best JPEG quality, so result can be 40MB at the most, how can this be too much in a world where CD limitations doesn't exist and every almost every successful operating system has MUCH more than about 700MB? :)

Revision history for this message
Dimitri John Ledkov (xnox) wrote :
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Argh, the lines are off between the two.... let me get my ruler out to see if they are centered.

Revision history for this message
Iain Lane (laney) wrote :

xnox, that's fine (could upload that as an interim - in fact, you feel free to do that if you want), but they want #14 as the final design

Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Released → Triaged
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

The one in https://bugs.launchpad.net/ubuntu/+source/ubuntu-wallpapers/+bug/1429011/comments/14 is the best, however it lacks symmetry:

i overlayed 10x cross at the centre of the image, and you can see that nothing lines up.

E.g. the centre straight fold is ~89px "too high", the first left diagonal is a few pixels "off" from center as well. This is very annoying on the dual screen monitors on the login screen, as a dot pattern is overlayed the default fallpaper with ubuntu logo on the dead centre. See attachment. "moving" the origamy overlay shadows/lines a bit down and a bit to the right would make it look better for the ubuntu geeks =)

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

See screenshot of $ unity-greeter --test-mode, with the wallpaper from comment 14. The symmetry is highlighted by the dot pattern and the logo, and thus looks odd.

Revision history for this message
Dimitri John Ledkov (xnox) wrote : Re: [Bug 1429011] Re: 15.04 wallpapers package

On 15 Mar 2015 18:15, "Iain Lane" <email address hidden> wrote:
>
> xnox, that's fine (could upload that as an interim - in fact, you feel
> free to do that if you want), but they want #14 as the final design
>

I was gonna, but my OCD dislikes #14 :) see all the comments.

> ** Changed in: ubuntu-wallpapers (Ubuntu)
> Status: Fix Released => Triaged
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (1432404).
> https://bugs.launchpad.net/bugs/1429011
>
> Title:
> 15.04 wallpapers package
>
> To manage notifications about this bug go to:
>
https://bugs.launchpad.net/ubuntu/+source/ubuntu-wallpapers/+bug/1429011/+subscriptions

Revision history for this message
feren (ferenos) wrote :

The default wallpaper has been mis-aglined with the grid on unity-greeter.

More info on https://bugs.launchpad.net/ubuntu/+source/ubuntu-wallpapers/+bug/1433300

Revision history for this message
Will Cooke (willcooke) wrote :

Have emailed digitalalex with the above comments. Should hear back tomorrow.

Revision history for this message
Alex Milazzo (digitalalex) wrote :

Updated version attached PNG-8

Revision history for this message
Alex Milazzo (digitalalex) wrote :

updated version attached PNG-24

Revision history for this message
Iain Lane (laney) wrote :

Uploaded new version

Changed in ubuntu-wallpapers (Ubuntu):
status: Triaged → Fix Released
Revision history for this message
Thomas Lawrence (onlyatauction) wrote :

Ubuntu 15.04
when using default wallpapers 15.04 runs fine however when setting a picture as wallpaper and then trying to shut down the machine locks on the wallpaper I set as back ground. I can do a hard boot and after coming back up I remove the wallpaper and use any default one and it works fine on shut down

To post a comment you must log in.