Hey we've forgotten to include the new default background in Ubuntu 14.04

Bug #1290917 reported by Matthew Paul Thomas on 2014-03-11
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Ken VanDine

Bug Description

As reported by OMG Ubuntu, Ubuntu 14.04 will have a new default background.

Unfortunately nobody packaged it, so it isn't actually in the Ubuntu archive yet, and UI Freeze is March 13th.

I have acquired a copy from Michal Izydorczyk and present it for inclusion.

Ideally the "Show Desktop" icon and System Settings "Appearance" icon would be updated to match.

Related branches

PS Jenkins bot: Approve (continuous-integration) on 2014-03-12
Ubuntu Artwork Packagers: Pending requested 2014-03-12
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Dimitri John Ledkov (xnox) wrote :

Ken, would you please update the desktop wallpaper (this bug) together with contest wallpapers? (bug #1275798)

Changed in ubuntu-wallpapers (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 14.04.0-0ubuntu1

ubuntu-wallpapers (14.04.0-0ubuntu1) trusty; urgency=medium

  [ Ken VanDine ]
  * Upstream version bump
  * bumped standards version to 3.9.5
  * Added ubuntu-wallpapers-trusty with the 14.04 contest winner (LP: #1275798)
  * Updated default wallpaper for 14.04 (fixes the "Hey we've forgotten to
    include the new default background in 14.04 which OMG!Ubuntu reported
    about" LP: #1290917)
 -- Dimitri John Ledkov <email address hidden> Wed, 12 Mar 2014 14:48:03 +0000

Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Committed → Fix Released
mario (mario-vidmar7) wrote :

why dont you try this instead of this boaring wallpaper

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers