14.04 wallpapers package

Bug #1275798 reported by Iain Farrell on 2014-02-03
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Undecided
Ken VanDine

Bug Description

This is where we will put the wallpaper selection as chosen by community volunteers for 14.04.

Related branches

Iain Farrell (iain-farrell) wrote :

We're shortlisting images as we speak but are still waiting on some contributions from people - the high res images always take a little while to come in. This time they're taking longer than expected. I'll upload what we have as soon as I have it.

Also, one image may not be the property of the person who has uploaded so I'll validate that before we add it here.

http://hungfu.wordpress.com/2014/03/10/working-through-the-entries-14-04-wallpaper-update/

Iain Farrell (iain-farrell) wrote :

Please see attached the selection of community wallpapers proposed for inclusion in 14.04.

Changed in ubuntu-wallpapers (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
Sayantan Das (sayantan13) wrote :

The wallpapers chosen are really dull. 3 wallpapers of winters? why? why no bright, warm, sunny pictures?

Doug Smythies (dsmythies) wrote :

Would it be possible to include one with a Tahr? Why? Because nobody seems to know what the process is for changing this:

https://help.ubuntu.com/13.10/ubuntu-help/figures/ubuntu-quantal.jpg (which hasn't been changed for few cycles now)

to a relevant graphic for the current cycle. The thought for this cycle, and as suggested by the install slide show person, was to take a related graphic from the wallpapers (The slide show took from /usr/share/backgrounds/Saucy_Salamander_Abstract_by_José_Vera_alcivar.jpg ) last cycle. I was thinking of the attached (at 250 X 200 pixels) for this cycle for the desktop help docs, but need to know it is O.K. to do so, in terms of rights.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 14.04.0-0ubuntu1

---------------
ubuntu-wallpapers (14.04.0-0ubuntu1) trusty; urgency=medium

  [ Ken VanDine ]
  * Upstream version bump
  * bumped standards version to 3.9.5
  * Added ubuntu-wallpapers-trusty with the 14.04 contest winner (LP: #1275798)
  * Updated default wallpaper for 14.04 (fixes the "Hey we've forgotten to
    include the new default background in 14.04 which OMG!Ubuntu reported
    about" LP: #1290917)
 -- Dimitri John Ledkov <email address hidden> Wed, 12 Mar 2014 14:48:03 +0000

Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Committed → Fix Released
Iain Farrell (iain-farrell) wrote :

We've had to make a last minute edit. There are 2 images, 1 to replace and 1 where we have the permission of the actual image creator. I've attached them. Thanks!

Adolfo Jayme (fitojb) on 2014-03-15
Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Released → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 14.04.0.1-0ubuntu1

---------------
ubuntu-wallpapers (14.04.0.1-0ubuntu1) trusty; urgency=medium

  [ Michal Izydorczyk ]
  * Update wallpaper with better alignment (LP: #1291735)

  [ Ken Vandine / Iain Farrell ]
  * Replaced Water_web_by_Tom_Kijas.jpg with a new version and included a
    new content wallpaper now that we've gotten permission to use it. (LP:
    #1275798)
 -- Dimitri John Ledkov <email address hidden> Mon, 17 Mar 2014 10:17:47 +0000

Changed in ubuntu-wallpapers (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers