[SDK] Unfocussed appearance for text field

Bug #1396062 reported by Giorgio Venturi on 2014-11-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
High
Jouni Helminen
ubuntu-ui-toolkit (Ubuntu)
Undecided
Christian Dywan
Vivid
Undecided
Unassigned
ubuntu-ui-toolkit (Ubuntu RTM)
Undecided
Unassigned

Bug Description

The current unfocussed appearance of TextField and TextArea is different than the design. Currently it looks as if is disabled, rather than enabled.

https://www.dropbox.com/sh/7fnssmbsyuc6c8l/AADiZ5i-pZbDcPaFBUKPmjaUa?dl=0

Text input backgrounds should be #FAFAFA

Related branches

Changed in ubuntu-ux:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Jouni Helminen (jounihelminen)
Zoltan Balogh (bzoltan) on 2014-11-25
no longer affects: ubuntu-ui-toolkit
Tim Peeters (tpeeters) on 2014-11-27
Changed in ubuntu-ui-toolkit (Ubuntu):
status: New → Confirmed
assignee: nobody → Christian Dywan (kalikiana)
Christian Dywan (kalikiana) wrote :

TextInput and TextEdit are the basic QtQuick components, TextField and TextArea are the components in our UI Toolkit based on them. The fact that they look and behave very different is not a bug.

Changed in ubuntu-ui-toolkit (Ubuntu):
status: Confirmed → Invalid
Tim Peeters (tpeeters) on 2014-12-03
Changed in ubuntu-ui-toolkit (Ubuntu):
status: Invalid → Confirmed
description: updated
Christian Dywan (kalikiana) wrote :

So "default" here actually means not focussed. It wrongly has the color that should mean disabled.

summary: - [SDK] Default appearance for text field
+ [SDK] Unfocussed appearance for text field
description: updated
Changed in ubuntu-ui-toolkit (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-ux:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers