New tabs display behavior and animations

Bug #1219023 reported by Tim Peeters on 2013-08-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UI Toolkit
Fix Released
Critical
Tim Peeters
Ubuntu UX
Critical
John Lea
ubuntu-ui-toolkit (Ubuntu)
Undecided
Unassigned
Tim Peeters (tpeeters) wrote :

New tabs behavior includes a bunch of different things (see blueprint).
TODO: Create separate bugs for that, not all in one bug.

Changed in ubuntu-ui-toolkit:
status: New → Confirmed
status: Confirmed → In Progress
Tim Peeters (tpeeters) wrote :

I will close this bug because it was split up in multiple more specific bugs that are all linked from the associated blueprint.

Changed in ubuntu-ui-toolkit:
status: In Progress → Fix Released
John Lea (johnlea) on 2013-10-04
tags: added: sabdfl-ux-requests
Changed in ubuntu-ux:
assignee: nobody → John Lea (johnlea)
importance: Undecided → Critical
status: New → Fix Committed
Tim Peeters (tpeeters) on 2013-11-12
Changed in ubuntu-ui-toolkit (Ubuntu):
status: New → Fix Released
John Lea (johnlea) on 2014-07-17
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints