Ubuntu.Components 1.1 missing

Bug #1504571 reported by Thibaut Brandscheid on 2015-10-09
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-touch-meta (Ubuntu)
Medium
Unassigned

Bug Description

I installed the ubuntu-sdk-team PPA as described on the developer page[1]. Then launched the SDK and selected 'QML App with Simple UI (qmake)'. When done the SDK opens the Main.qml file.

The problem is that 'import Ubuntu.Components 1.1' is missing and therefore the code can't be compiled.

[1] https://developer.ubuntu.com/en/start/ubuntu-sdk/installing-the-sdk/

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: ubuntu-sdk 1.249
ProcVersionSignature: Ubuntu 4.2.0-15.18-generic 4.2.3
Uname: Linux 4.2.0-15-generic x86_64
ApportVersion: 2.19.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Oct 9 16:32:39 2015
InstallationDate: Installed on 2014-12-17 (295 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: ubuntu-touch-meta
UpgradeStatus: Upgraded to wily on 2015-05-10 (151 days ago)

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-touch-meta (Ubuntu):
status: New → Confirmed
Karthik (karthikr2910-3) wrote :

I don't have any idea how to solve this? Anyone please do suggest me

Changed in ubuntu-touch-meta (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions