Tables of contents in help are orange on blue

Bug #835096 reported by Matthew Paul Thomas on 2011-08-26
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-themes (Ubuntu)
Low
Unassigned
yelp (Ubuntu)
Low
Unassigned

Bug Description

light-themes 0.1.8.22, Ubuntu Ocelot

1. Launch Terminal, or Ubuntu Software Center, or Aisleriot Solitaire.
2. Open the help from the Help menu.

What you see: Orange links on a blue background.

I mean, using bright orange in an OS theme is bad enough, but ... orange on blue? Really?

What you should see: Neutral colors.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
James Ye (lolz836) wrote :

The orange is part of Ambiance, and I think the blue is hard-coded into yelp.

Changed in light-themes (Ubuntu):
status: Confirmed → Invalid
Adolfo Jayme (fitojb) wrote :

That doen't make it invalid. It looks ugly. And then Yelp souldn't hardcode colors.

Changed in light-themes (Ubuntu):
status: Invalid → Confirmed
Jeremy Bicha (jbicha) wrote :

The Ambiance GTK link color is orange.

Yelp's blue is sort of hard-coded but it adapts to the brightness of the GTK theme so that it still looks ok with High & Low Contrast themes. It's not really clear that any other color would actually be better than the blue.

Adolfo Jayme (fitojb) on 2012-12-11
Changed in light-themes (Ubuntu):
importance: Undecided → Low
Changed in yelp (Ubuntu):
importance: Undecided → Low
affects: light-themes (Ubuntu) → ubuntu-themes (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in yelp (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers