Nautilus bottom status text has a translucent background when the window is unfocussed

Bug #1743803 reported by Sasa Stamenkovic on 2018-01-17
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu theme
Medium
Unassigned
ubuntu-themes (Ubuntu)
Medium
Unassigned

Bug Description

On the screenshot attached, calculator has focus, we see text overlapping in Nautilus 3.26.0.

Using default theme on Ubuntu 17.10

This bug was originally reported in https://gitlab.gnome.org/GNOME/nautilus/issues/211, but we assume it's Ubuntu theme fault.

Sasa Stamenkovic (umpirsky) wrote :
description: updated
Adolfo Jayme (fitojb) on 2018-01-25
affects: linphone (Ubuntu) → ubuntu-themes (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
Changed in ubuntu-themes:
status: New → Confirmed
importance: Undecided → Medium
Changed in ubuntu-themes (Ubuntu):
importance: Undecided → Medium
tags: added: visual-quality
summary: - Nautilus text overlapping
+ Nautilus text overlapping with translucent background

I think I saw this was fixed in 18.04. Can anyone else verify?

Daniel van Vugt (vanvugt) wrote :

Yes, now fixed in 18.04.

Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-themes:
status: Confirmed → Fix Released
Amr Ibrahim (amribrahim1987) wrote :

I can still reproduce this bug. You have to switch between windows to see it. See the attached screencast.

Yes, window must be out of focus to reproduce.

See screenshot on https://gitlab.gnome.org/GNOME/nautilus/issues/211

On Tue, Mar 27, 2018 at 9:41 PM Amr Ibrahim <email address hidden>
wrote:

> I can still reproduce this bug. You have to switch between windows to
> see it. See the attached screencast.
>
> ** Attachment added: "Nautilus-Theme-Bug.ogv"
>
> https://bugs.launchpad.net/ubuntu-themes/+bug/1743803/+attachment/5092607/+files/Nautilus-Theme-Bug.ogv
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1743803
>
> Title:
> Nautilus text overlapping with translucent background
>
> Status in Ubuntu theme:
> Fix Released
> Status in ubuntu-themes package in Ubuntu:
> Fix Released
>
> Bug description:
> On the screenshot attached, calculator has focus, we see text
> overlapping in Nautilus 3.26.0.
>
> Using default theme on Ubuntu 17.10
>
> This bug was originally reported in
> https://gitlab.gnome.org/GNOME/nautilus/issues/211, but we assume it's
> Ubuntu theme fault.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-themes/+bug/1743803/+subscriptions
>
--
Kind Regards,
Saša Stamenković

Sasa Stamenkovic (umpirsky) wrote :

Yes, window must be out of focus to reproduce.

See screenshot on https://gitlab.gnome.org/GNOME/nautilus/issues/211

Changed in ubuntu-themes:
status: Fix Released → Confirmed
Changed in ubuntu-themes (Ubuntu):
status: Fix Released → Confirmed
summary: - Nautilus text overlapping with translucent background
+ Nautilus bottom status text has a translucent background when the window
+ is unfocussed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers