gnome-shell: corners are not rounded

Bug #1685271 reported by Ken VanDine on 2017-04-21
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
ubuntu-themes (Ubuntu)
High
Marco Trevisan (Treviño)
Artful
High
Marco Trevisan (Treviño)

Bug Description

Under gnome-shell apps have dark black squared top corners when they should be rounded. See attached screenshot.

See also bug 1685272

Related branches

Ken VanDine (ken-vandine) wrote :
tags: added: gnome-17.10
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Amr Ibrahim (amribrahim1987) wrote :

The ubuntu-themes source replaced light-themes after precise. The light-themes source only exists in precise.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
Daniel van Vugt (vanvugt) wrote :

Yes, what Amr said...

$ dpkg -s light-themes | grep Source
Source: ubuntu-themes

Changed in light-themes (Ubuntu Artful):
status: Confirmed → Invalid
Iain Lane (laney) wrote :

Also for csd windows only

Changed in ubuntu-themes (Ubuntu Artful):
status: Confirmed → Triaged
importance: Undecided → High
description: updated
no longer affects: light-themes (Ubuntu)
no longer affects: light-themes (Ubuntu Artful)
Changed in ubuntu-themes (Ubuntu Artful):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-themes - 16.10+17.10.20170510-0ubuntu1

---------------
ubuntu-themes (16.10+17.10.20170510-0ubuntu1) artful; urgency=medium

  * Ambiance, Radiance: fix shadows, handlers, decorations look for CSD
    and SSD in GS (LP: #1685271, #1685272, #1689239)

 -- Marco Trevisan (Treviño) <mail@3v1n0.net> Wed, 10 May 2017 12:42:22 +0000

Changed in ubuntu-themes (Ubuntu Artful):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers