keyboard keys in GtkShortcuts should have different color than background

Bug #1628474 reported by Jeremy Bicha on 2016-09-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-themes (Ubuntu)
Undecided
Unassigned

Bug Description

Many GNOME apps have a new Keyboard Shortcuts popup window available in their app menu (this feature was introduced in GTK 3.20).

Ambiance and Radiance don't style this window correctly - there's no contrast between the displayed keyboard keys and the background.

I'm attaching screenshots of evince's Keyboard Shortcuts popup (available in Help > Keyboard Shortcuts) with Ambiance and Adwaita.

Jeremy Bicha (jbicha) wrote :
tags: added: yakkety
Jeremy Bicha (jbicha) wrote :
Jeremy Bicha (jbicha) on 2016-09-28
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2016-10-04
tags: added: rls-y-incoming
removed: rls-y-tracking
Daniel van Vugt (vanvugt) wrote :

Looks fixed (and quite different) in artful.

Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Fix Released
Jeremy Bicha (jbicha) wrote :

Daniel, could you look again? I'm still able to reproduce this in Ubuntu 17.10 Alpha "Artful", running GNOME Shell with Ambiance.

Changed in ubuntu-themes (Ubuntu):
status: Fix Released → Confirmed
Daniel van Vugt (vanvugt) wrote :

Yes, sorry, you are right.

It's still broken in 'menu > Keyboard Shortcuts'.

I was looking in 'menu > Help > Advanced > Keyboard shortcuts' where the keys look fine.

Same app, different help screen.

tags: added: artful
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers