Need a "system-devices(-panel)" icon in mobile/suru themes

Bug #1332548 reported by Sebastien Bacher on 2014-06-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-themes (Ubuntu)
High
Matthieu James

Bug Description

The indicator-session code uses "system-devices-panel" as its icon, or that icon doesn't exist in unity8.

That's an issue for the new desktop session (it fallbacks to "system" from humanity which is a colored computer screen icon).

Having that icon added to the mobile/suru themes would be nice for the unity8-desktop session

Related branches

Changed in ubuntu-themes (Ubuntu):
assignee: nobody → Matthieu James (tiheum)
importance: Undecided → High
status: New → Confirmed
Matthieu James (tiheum) wrote :

I pushed the icons in my branch (see above). The merge request is blocked because Unity 8 still needs some work to support the new icons: https://blueprints.launchpad.net/ubuntu/+spec/client-1410-suru-icon-switch

Sebastien Bacher (seb128) wrote :

thanks!

Adolfo Jayme (fitojb) on 2014-07-13
Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Fix Committed
Adolfo Jayme (fitojb) on 2015-01-24
Changed in ubuntu-themes (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers