[Radiance] Selection points next to menu items disappear when highlighted

Bug #1299838 reported by Amr Ibrahim on 2014-03-30
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-themes (Ubuntu)
Undecided
Unassigned

Bug Description

When using the Radiance theme, the selection points, which are next to menu items, disappear when highlighted. See the attached screen-cast which describes the bug.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: light-themes 14.04+14.04.20140327-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
Uname: Linux 3.13.0-20-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Mar 30 19:05:08 2014
InstallationDate: Installed on 2014-03-08 (22 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140304)
PackageArchitecture: all
SourcePackage: ubuntu-themes
UpgradeStatus: No upgrade log present (probably fresh install)

Amr Ibrahim (amribrahim1987) wrote :
Amr Ibrahim (amribrahim1987) wrote :

Could someone have a look at this bug? Thanks.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
AliNâ (alinajafi) wrote :

You can fix it manually by editing the file gtk-widgets-assets.css on /usr/share/themes/Radiance/gtk-3.0/

Find the line (#421): .menu .radio:active {
which is followed by a line including url("assets/radio-menuitem.png")

It should be ".menu .radio:active:hover" (without quotes). That's it.

Amr Ibrahim (amribrahim1987) wrote :

Lars, could you have a look at this bug? It seems easy to fix.

Amr Ibrahim (amribrahim1987) wrote :

Ping!

Daniel van Vugt (vanvugt) wrote :

I can't see a problem in the video but it is reviving memories I have of older panel menu bugs (that are since fixed in later releases).

Can you provide a better video of the issue?

Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Incomplete
Amr Ibrahim (amribrahim1987) wrote :

I'll try to explain the bug in steps. I reported it against Trusty.
1. Change the theme to Radiance
2. Start Libreoffice Writer
3. Open the View menu and hover the mouse pointer over the first item 'Normal' and notice that the selection point disappears
4. This also happens outside applications
5. Hover over the keyboard indicator (if you have multiple input languages)

Changed in ubuntu-themes (Ubuntu):
status: Incomplete → New
Rodrigo Lledó (rodhos-hp) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers