in Nautilus, accelerators in menus are just barely visible

Bug #1159449 reported by Adam Dingle on 2013-03-24
96
This bug affects 18 people
Affects Status Importance Assigned to Milestone
Ubuntu theme
Undecided
Unassigned
ubuntu-themes (Ubuntu)
High
Unassigned
Nominated for Raring by Adolfo Jayme

Bug Description

I'm on Ubuntu 13.04 (Raring), running Nautilus 3.7.92 from the GNOME 3 PPA (https://launchpad.net/~gnome3-team/+archive/gnome3).

When I open any menu from the Nautilus toolbar, the keyboard accelerators in the menu (e.g. Ctrl+T, Shift+Ctrl+N) are displayed in a font so light that it's almost impossible to read what they say. (I'm using the default Ambiance theme.)

could you maybe attach a screenshot of this issue?

thanks in advance.

Changed in nautilus (Ubuntu):
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

thank you for the bug report, we don't track ppas issues as ubuntu bugs though

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: Incomplete → Invalid
Adam Dingle (adam-yorba) wrote :

Moving this bug to the ubuntu-gnome project.

affects: nautilus (Ubuntu) → ubuntu-gnome
Changed in ubuntu-gnome:
status: Invalid → New
Adam Dingle (adam-yorba) wrote :
Tim Lunn (darkxst) wrote :

That is likely an issue with the Ambiance theme not being updated for the new GTK.
Can you check with Adwaita (which is the default ubuntu GNOME theme btw).

Adam Dingle (adam-yorba) wrote :

With Adwaita the accelerators look fine and are readable.

Tim Lunn (darkxst) on 2013-04-03
Changed in ubuntu-gnome:
status: New → Invalid
Adam Dingle (adam-yorba) wrote :

I don't quite understand why you've marked this invalid - surely you need to update Ambiance for the new GTK in 13.10, yes? If this is not the place to track this issue, where is? Could I reasonably file this as an Ambiance bug?

Tim Lunn (darkxst) wrote :

We have no plans to support Ambiance since we ship with Adwaita. Sure go ahead and re-assign it to Ambiance, its not really specific to our ppa, since everyone will see it once GTK is updated in S.

Adolfo Jayme (fitojb) on 2013-04-20
affects: ubuntu-gnome → ubuntu-themes (Ubuntu)
Changed in ubuntu-themes (Ubuntu):
status: Invalid → Confirmed
summary: - in Nautilus 3.7, accelerators in menus are just barely visible
+ in Nautilus, accelerators in menus are just barely visible
Adolfo Jayme (fitojb) wrote :

Bumping because it's an annoying a11y problem in a core app (Nautilus, happens in 3.6 as well), besides looking really ugly.

tags: added: a11y rls-r-incoming
Changed in ubuntu-themes (Ubuntu):
importance: Low → High
status: Confirmed → Triaged
Pete Graner (pgraner) on 2013-04-22
Changed in ubuntu-release-notes:
status: New → Invalid

I upgraded two of my computers to 13.04 yesterday and both have this problem. They both run the 3.6.3 version, one on 32bit and one on 64bit.
I would suggest though, that the grey text is not the real issue. The bug is rather the background color of the menu. Everywhere else (desktop, right click in Nautilus) the background color of context menus is black, so I'd expect this menu to be black as well. The readability issue goes on top, in my opinion.

Neil Munro (neilmunro) wrote :

I too have this issue, did a clean install of 13.04 as of release day yesterday (2013/04/25) and this bug was present in the default install. I have no extra PPAs, and no third party custom installed software, so this is a really frustrating visual bug, I'm somewhat surprised this has made it through to the final release.

Despite this, minor bug (that would be awesome to have fixed as it does present a bit of an a11y issue), so far, great release of 13.04, keep up the good work guys.

Adolfo Jayme (fitojb) on 2013-06-18
no longer affects: ubuntu-release-notes
Changed in ubuntu-themes:
status: New → Confirmed
Adolfo Jayme (fitojb) wrote :

ubuntu-themes (13.04+13.10.20130802-0ubuntu1) saucy; urgency=low

  [ James Schriver / Exalm ]
  * Fix regression, bring back dark toolbars in Gtk+3 apps. (LP: #1118838)
  * Apply dark toolbar fixes for Evince.

  [ Alberts Muktupavels ]
  * Restore padding between texts 'Applications' and 'Places' in
    gnome-panel, currently there is no space running
    gnome-session-fashback. (LP: #1154814)

  [ Nick Dedekind ]
  * Add missing battery icon links to ubuntu-mobile theme, needed for
    indicator-power.

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 302
 -- Ubuntu daily release <email address hidden> Fri, 02 Aug 2013 00:02:43 +0000

Changed in ubuntu-themes:
status: Confirmed → Fix Released
Changed in ubuntu-themes (Ubuntu):
status: Triaged → Fix Released
bwat47 (bwat47) wrote :

Will there be an update released for raring? I tested the saucy package in raring and it works totally fine and fixes this issue (and I didn't notice any regressions).

This is a very obvious user-facing visual issue that never should have been in a final release in the first place. Would be nice if the fix was released for raring.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments