Silent mode switch does not work

Bug #1510036 reported by Jean-Baptiste Lallement on 2015-10-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Critical
Bill Filler
ubuntu-system-settings (Ubuntu)
High
Jonas G. Drange

Bug Description

current build number: 157
device name: krillin
channel: ubuntu-touch/rc-proposed/bq-aquaris.en

The silent mode switch in system-settings does nothing and is not synced to the switch in the indicator.

Related branches

Changed in ubuntu-system-settings (Ubuntu):
importance: Undecided → Critical
status: New → Confirmed
Changed in canonical-devices-system-image:
assignee: nobody → Bill Filler (bfiller)
milestone: none → ww46-2015
Changed in ubuntu-system-settings (Ubuntu):
importance: Critical → High
Changed in canonical-devices-system-image:
importance: Undecided → Critical
status: New → Confirmed

This is being fixed in silo 39.

Den mandag 26. oktober 2015 skrev Jean-Baptiste Lallement <
<email address hidden>> følgende:

> Public bug reported:
>
> current build number: 157
> device name: krillin
> channel: ubuntu-touch/rc-proposed/bq-aquaris.en
>
> The silent mode switch in system-settings does nothing and is not synced
> to the switch in the indicator.
>
> ** Affects: canonical-devices-system-image
> Importance: Critical
> Assignee: Bill Filler (bfiller)
> Status: Confirmed
>
> ** Affects: ubuntu-system-settings (Ubuntu)
> Importance: High
> Status: Confirmed
>
>
> ** Tags: regression-proposed
>
> ** Changed in: ubuntu-system-settings (Ubuntu)
> Importance: Undecided => Critical
>
> ** Changed in: ubuntu-system-settings (Ubuntu)
> Status: New => Confirmed
>
> ** Also affects: canonical-devices-system-image
> Importance: Undecided
> Status: New
>
> ** Changed in: canonical-devices-system-image
> Assignee: (unassigned) => Bill Filler (bfiller)
>
> ** Changed in: canonical-devices-system-image
> Milestone: None => ww46-2015
>
> ** Changed in: ubuntu-system-settings (Ubuntu)
> Importance: Critical => High
>
> ** Changed in: canonical-devices-system-image
> Importance: Undecided => Critical
>
> ** Changed in: canonical-devices-system-image
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to ubuntu-
> system-settings in Ubuntu.
> Matching subscriptions: USS Bug mail
> https://bugs.launchpad.net/bugs/1510036
>
> Title:
> Silent mode switch does not work
>
> Status in Canonical System Image:
> Confirmed
> Status in ubuntu-system-settings package in Ubuntu:
> Confirmed
>
> Bug description:
> current build number: 157
> device name: krillin
> channel: ubuntu-touch/rc-proposed/bq-aquaris.en
>
> The silent mode switch in system-settings does nothing and is not
> synced to the switch in the indicator.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/canonical-devices-system-image/+bug/1510036/+subscriptions
>

Changed in ubuntu-system-settings (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Jonas G. Drange (jonas-drange)
tags: added: regression-release
removed: regression-proposed
Changed in canonical-devices-system-image:
status: Confirmed → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
Sebastien Bacher (seb128) wrote :
Changed in ubuntu-system-settings (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers