[System Settings] No "Ubuntu Art" available for using as backgrounds (needs wallpapers to install)

Bug #1288364 reported by Matthew Paul Thomas on 2014-03-05
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
Medium
Jouni Helminen
ubuntu-system-settings (Ubuntu)
High
Unassigned

Bug Description

Ubuntu Trusty r188

1. Flash the phone if it is not flashed already.
2. Go to System Settings > "Background" > "Welcome screen".

What happens: There are no backgrounds to choose from.

What should happen: There should be a small set of nice set backgrounds to choose from, even when you haven't taken any photos yet.

<https://wiki.ubuntu.com/Appearance#Phone>: "All of those screens should show one or two sections: 'Ubuntu Art' showing all pre-installed artwork (with the default image listed first)..."

Related branches

Sebastien Bacher (seb128) wrote :

Thanks Matthew, we lists the installed background, the phone just happens to have none installed. Do you know who we could ping in design about that?

(note that the current trusty-proposed image adds the default image to the list, not sure if that's in currently published image, that would give you a list with the default wallpaper rather than none)

Changed in ubuntu-system-settings (Ubuntu):
status: New → Triaged
importance: Undecided → High
summary: - No "Ubuntu Art" available for using as backgrounds
+ No "Ubuntu Art" available for using as backgrounds (needs wallpapers to
+ install)
Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Jonas G. Drange (jonas-drange)
tags: added: rtm14

> (note that the current trusty-proposed image adds the default image to the list, not sure if that's in currently published image, that would give you a list with the default wallpaper rather than none)

That's hard coded http://pastebin.ubuntu.com/7811005/

Jonas G. Drange (jonas-drange) wrote :

An email has been sent to design Aug. 8 requesting a spec for this.

Jonas G. Drange (jonas-drange) wrote :

Marking as incomplete. There are no wallpapers for USS to include.

Changed in ubuntu-system-settings (Ubuntu):
status: Triaged → Incomplete
Matthew Paul Thomas (mpt) wrote :

Marcus, can you find some artwork for us please. :-) Perhaps some of the backgrounds from the 14.10 contest could be adapted. <http://www.omgubuntu.co.uk/2014/09/ubuntu-14-10-wallpaper-contest-winners>

Changed in ubuntu-ux:
assignee: nobody → Marcus Haslam (marcus-haslam)
Changed in ubuntu-ux:
assignee: Marcus Haslam (marcus-haslam) → nobody
assignee: nobody → Benjamin Keyser (bjkeyser)
status: New → Triaged
importance: Undecided → Medium
tags: added: touch-2014-09-25 usability
Changed in ubuntu-system-settings (Ubuntu):
status: Incomplete → Won't Fix
status: Won't Fix → Incomplete
Changed in ubuntu-system-settings (Ubuntu):
status: Incomplete → Confirmed
John Lea (johnlea) on 2014-12-05
summary: - No "Ubuntu Art" available for using as backgrounds (needs wallpapers to
- install)
+ [System Settings] No "Ubuntu Art" available for using as backgrounds
+ (needs wallpapers to install)
Changed in ubuntu-ux:
assignee: Benjamin Keyser (bjkeyser) → Jouni Helminen (jounihelminen)
motabhai (pavol-eisenberg) wrote :

at least there should be possibility to choose a picture from SDCard..

Matthew Paul Thomas (mpt) wrote :

(motabhai, selecting a picture from an SD card is a separate issue, bug 1316997.)

Jouni Helminen (jounihelminen) wrote :

Thanks for flagging, we'll see if we can do this as a community competition or provide the first images ourselves

Changed in ubuntu-ux:
status: Triaged → In Progress
Tommy_CZ (t-kijas) wrote :

Hi, may I add myself to discussion too? :) I am sorry in advance for mistakes in english.

As we discussed with Iain few moths ago, there are two dimensions of this "lack of HQ wallpapers in Ubuntu problem", right? .

A) only one wallpaper for mobile (vertical)

B) lack of wallpapers in desktop Ubuntu.

Both of these problems can be resolved by community contests, but they need these to bear in mind, in my opinion:

1) good platform for uploading&voting... I mean... Flickr is not ideal for that. There is need to register&login with yahoo account (if my information is up to date) to upload and user have to bear in mind that he have to set up license properly, set up the visibility etc. And still, after that, some of wallpapers could not be seen by regular users and visitors on flickr.

  The browsing in flickr us annoying with large number of uploaded photos and has NO possibility to create a poll.

I would suggest to find better platform for photos to upload.

2) High 'n' Low : High resolution, low JPEG compression. Ubuntu HAS to count with the fact, that most of displays in this time IS FullHD or at least HD, so every stain, every graphic smudge caused by compression of JPEG is conspicuous. Similar problem are grainy pictures...

  So in my opinion, photos without smoothness or in lower resolution (and then enlarged) OR saved with high compression rate can look really amateurish. We have plenty of space on USB drives, lets use it! (and do not forget, JPEG are more or less small even with 100% quality).

3) Contest : although I do not think we have enough time this period to make changes to make wallpapers in Ubuntu more sexy, It can be good idea to make the group for upload photos open for all the time, (so people can upload the wallpapers for e.g. 16.10 just few days after 16.04 is released) with exception of small amount of time needed to summarise photos and choose winners among them.
It is good idea because when u open contest 30 days before Ubuntu will be released, people will choose among photos, they took in this season, and season before that, that's why Ubuntu 14.04 has so many cold, frozen like wallpapers, because people uploaded what they took few months before.

  If we open contest much more months before AND will propagate (boost) it about 2 month before (omgubuntu etc.), we can have much wider range to choose from.

Changed in ubuntu-system-settings (Ubuntu):
assignee: Jonas G. Drange (jonas-drange) → nobody
Jouni Helminen (jounihelminen) wrote :

For now we will crop some of the wallpapers from the Community competition winners. Next year, we should have separate categories in the competition for mobile and desktop wallpapers

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.4+16.10.20160916-0ubuntu1

---------------
ubuntu-system-settings (0.4+16.10.20160916-0ubuntu1) yakkety; urgency=medium

  [ Michael Terry ]
  * Use standard default wallpaper instead of unity8's custom one. (LP:
    #1288364)
  * Fix highlight color of currently selected background.

 -- Michał Sawicz <email address hidden> Fri, 16 Sep 2016 15:14:16 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers