Can't make bluetooth visible for reverse connection on phone

Bug #1268047 reported by Michał Sawicz
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-system-settings (Ubuntu)
Low
Mathieu Trudel-Lapierre

Bug Description

ubuntu-system-settings 0.1+14.04.20140109.2-0ubuntu1, Ubuntu 14.04

My hands-free system works the "reverse" way in that the phone needs to be made visible for the car to connect to it, which is currently impossible with the Bluetooth panel.

<https://wiki.ubuntu.com/Bluetooth#Discoverability>: "The way of making the phone discoverable should be by navigating to the System Settings “Bluetooth” screen, with Bluetooth on, for more than one second. To indicate this..."

Related branches

Revision history for this message
Michał Sawicz (saviq) wrote :
summary: - Can't make bluetooth visible for reverse connection
+ Can't make bluetooth visible for reverse connection on phone
Revision history for this message
Sebastien Bacher (seb128) wrote :

Thanks, that needs design input, assigning to mpt then

Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Matthew Paul Thomas (mpt)
importance: Undecided → Low
status: New → Confirmed
Changed in indicator-bluetooth (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
no longer affects: ubuntu-ux
no longer affects: indicator-bluetooth (Ubuntu)
Changed in ubuntu-system-settings (Ubuntu):
status: Confirmed → In Progress
Revision history for this message
Matthew Paul Thomas (mpt) wrote :
Changed in ubuntu-system-settings (Ubuntu):
assignee: Matthew Paul Thomas (mpt) → nobody
status: In Progress → Triaged
description: updated
Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
status: Triaged → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.3+14.10.20140623-0ubuntu1

---------------
ubuntu-system-settings (0.3+14.10.20140623-0ubuntu1) utopic; urgency=low

  [ Mathieu Trudel-Lapierre ]
  * Implement discoverability and some bluetooth fixes: -
    Discoverability: make the system visible to other bluetooth devices
    - Trusted: when successfully paired and connected, mark device as
    Trusted so it can automatically connect again. - Connect the Audio
    interface for all audio devices, including Headsets. Some bluetooth
    audio devices that don't contain a microphone still show up as
    Headsets, and won't connect successfully otherwise. This will still
    work for standard headsets, since Audio connects all audio
    interfaces. - Stop discovery when a device is selected for
    connection, and it sometimes causes connection attempts to fail.
    (LP: #1268047)
 -- Ubuntu daily release <email address hidden> Mon, 23 Jun 2014 13:52:19 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers