package ubuntu-system-service 0.1.26 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #916930 reported by JOSÉ JOCY NUNES MONTEIRO on 2012-01-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-system-service (Ubuntu)
Undecided
Unassigned

Bug Description

package ubuntu-system-service 0.1.26 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: ubuntu-system-service 0.1.26
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Sun Jan 15 17:58:21 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
SourcePackage: ubuntu-system-service
Title: package ubuntu-system-service 0.1.26 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2012-01-15 (0 days ago)

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
security vulnerability: yes → no
visibility: private → public
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers