request all packaged activities be installed by default on USR

Bug #624592 reported by Thomas C Gilliard on 2010-08-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-sugar-remix-meta (Ubuntu)
Critical
Unassigned

Bug Description

request all packaged activities be installed by default on USR

David Farning (dfarning) wrote :

Neeraj can you add the activities we have packaged for Ubuntu as dependencies in usr-meta?

thanks

Changed in sugar-0.88 (Ubuntu):
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Neeraj Gupta (neerajgupta)
Luke Faraone (lfaraone) on 2010-08-31
affects: sugar-0.88 (Ubuntu) → ubuntu-sugar-remix-meta (Ubuntu)
David Farning (dfarning) on 2010-09-02
Changed in ubuntu-sugar-remix-meta (Ubuntu):
status: Confirmed → In Progress
Neeraj Gupta (neerajgupta) wrote :
Changed in ubuntu-sugar-remix-meta (Ubuntu):
status: In Progress → Confirmed
assignee: Neeraj Gupta (neerajgupta) → nobody
tags: added: patch
tags: added: patch-rejected
removed: patch
Neeraj Gupta (neerajgupta) wrote :
Luke Faraone (lfaraone) wrote :

Hi, this patch references an incorrect bug number, and because update.cfg only
includes "main" and "restricted" and not "universe" none of the Ubuntu
packages are included.

Neeraj Gupta (neerajgupta) wrote :

I have added universe in update.cfg and updated the package.
Please review it.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-sugar-remix-meta - 0.3

---------------
ubuntu-sugar-remix-meta (0.3) maverick; urgency=low

  * Updated version number.
  * Refreshed dependencies. (LP: #624592)
  * Added foomatic-db-compressed-ppds to ubuntu-sugar-remix
  * Added sucrose-0.88 to ubuntu-sugar-remix
  * Added sugar-calculate-activity to ubuntu-sugar-remix
  * Added sugar-chat-activity-0.86 to ubuntu-sugar-remix
  * Added sugar-connect-activity to ubuntu-sugar-remix
  * Added sugar-flipsticks-activity to ubuntu-sugar-remix
  * Added sugar-jigsawpuzzle-activity to ubuntu-sugar-remix
  * Added sugar-logviewer-activity to ubuntu-sugar-remix
  * Added sugar-memorize-activity to ubuntu-sugar-remix
  * Added sugar-physics-activity to ubuntu-sugar-remix
  * Added sugar-pippy-activity to ubuntu-sugar-remix
  * Added sugar-pollbuilder-activity to ubuntu-sugar-remix
  * Added sugar-sliderpuzzle-activity to ubuntu-sugar-remix
  * Added sugar-terminal-activity to ubuntu-sugar-remix
  * Added sugar-turtleart-activity to ubuntu-sugar-remix
  * Added sugar-write-activity-0.86 to ubuntu-sugar-remix
  * Added ubuntu-sugar-remix-default-settings to ubuntu-sugar-remix
  * Removed bogofilter from ubuntu-sugar-remix-recommends
  * Removed cdparanoia from ubuntu-sugar-remix-recommends
  * Removed foomatic-db from ubuntu-sugar-remix
  * Removed foomatic-db-engine from ubuntu-sugar-remix
  * Removed libgl1-mesa-dri from ubuntu-sugar-remix-recommends
  * Removed libgl1-mesa-glx from ubuntu-sugar-remix
 -- Neeraj Gupta <email address hidden> Thu, 09 Sep 2010 00:32:42 +0530

Changed in ubuntu-sugar-remix-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers