unable to install flash plugin by installing ubuntu-restricted-extras

Bug #180475 reported by Vadim Gusev on 2008-01-05
2
Affects Status Importance Assigned to Milestone
ubuntu-restricted-extras (Ubuntu)
Undecided
Unassigned

Bug Description

I have the / and /home on separated partitions. When I usually reinstall Ubuntu I mount old /home partition to restore old config, including installed flash plugin. At this time after reinstall I have installed ubuntu-restricted-extras and when i was getting a flash on web page firefox plugin install dialog spawned. I tried to install Adobe flash plugin and got "flasplugin-nonfree is installed". I closed firefox, removed flasplugin-nonfree, started firefox, tried to install plugin again. Package was installed, installer was downloaded from Adobe site, but firefox still asking me to install plugin.... even after restart.
No folder ~/.mozilla/plugins was created after installation. I've tried to install plugin several times and in the end I've deleted flasplugin-nonfree package, downloaded .tar.gz installer from adobe site and installed plugin manually.
My ubuntu-restricted-extras version is 10, from gutsy repository.

Vadim Gusev (zarbis) on 2008-01-05
description: updated
Tiago Katcipis (katcipis) wrote :

im having the SAME problem.....and it has been a while since this is happening....its a MD5 checksum error that happens when installing the flashplugin-nonfree. I installed ubuntu on several diferent machines and even laptops and this error ocurred on ALL the machines.

Dara Adib (daradib) wrote :

Incorrectly marked as duplicate of Bug 164468. This issue is Bug 173890, which resulted on December 4, 2007 and after (AFTER Bug 164468 was filed). For more information and a solution, please see http://ubuntuforums.org/showthread.php?t=636397

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers