I get an error message that a required upgrade file is missing. I ran in terminal a ubunut-bug entry as requested.

Bug #2065545 reported by Bill Young
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)

Bug Description

Description: Ubuntu 22.04.4 LTS
Release: 22.04

~$ apt-cache policy pkgname
N: Unable to locate package pkgname

I get the what seems to be a permanent message: "Software catalog is being downloaded"

Seems to me that something has gone wrong as Ubuntu tried to automatically upgrade my computer.

I will reboot to see if things improve.

ProblemType: Bug
DistroRelease: Ubuntu 22.04
Package: ubuntu-release-upgrader-core 1:22.04.19
Uname: Linux 6.8.0-76060800daily20240311-generic x86_64
ApportVersion: 2.20.11-0ubuntu82.5
Architecture: amd64
CasperMD5CheckResult: unknown
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Sun May 12 17:07:39 2024
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: No upgrade log present (probably fresh install)

 # set this to 0 to disable apport, or to 1 to enable it
 # you can temporarily override this with
 # sudo service apport start force_start=1
mtime.conffile..etc.default.apport: 2017-01-10T12:51:15.440000

Revision history for this message
Bill Young (youngbill) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.