Can't upgrade to Ubuntu 20.04 LTS

Bug #1900286 reported by Pascal Lecompte on 2020-10-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Undecided
Unassigned

Bug Description

I can't upgrade from Ubuntu 18.04 LTS to Ubuntu 20.04 LTS I even tried to uncheck all "other software" list because it says it came from launchpad other ppa or something similar. Even after unchecking all of them I tried again and had always an error similar one but without a lot of details. Please improve the upgrade feature soon for a better experience. Thank you!

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubuntu-release-upgrader-core 1:18.04.40
ProcVersionSignature: Ubuntu 4.15.0-121.123-generic 4.15.18
Uname: Linux 4.15.0-121-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.18
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Sat Oct 17 16:55:34 2020
InstallationDate: Installed on 2015-06-19 (1947 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20120425-15:28
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to bionic on 2020-10-17 (0 days ago)

Pascal Lecompte (pascal-777) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers