Comment 6 for bug 1844805

You have to move to kernel 5.3, the kernel 5.0.0-23 didn't have the fstack protector fixes