Prompt value is set to "normal" instead of "lts" after upgrading to 18.04

Bug #1740523 reported by Konrad Krawiec on 2017-12-29
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
High
Brian Murray
Bionic
High
Brian Murray

Bug Description

I did an upgrade from Lubuntu 16.04.3 LTS and 17.10 to 18.04 LTS (using update-manager -d -c). After the upgrade process, I discovered that the Prompt value (in /etc/update-manager/release-upgrade) is set to "normal", while it should be "lts". This issue also occurs when upgrading to 18.04 using a Lubuntu Desktop daily image.

update-manager version: 1:17.10.11

Related branches

tags: added: dist-upgrade
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1740523

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-manager (Ubuntu):
status: New → Confirmed
Lyn Perrine (walterorlin) wrote :

This also happened in my fresh install of 18.04 lubuntu next.

affects: update-manager (Ubuntu) → ubuntu-release-upgrader (Ubuntu)
Changed in ubuntu-release-upgrader (Ubuntu Bionic):
status: Confirmed → In Progress
importance: Undecided → High
assignee: nobody → Brian Murray (brian-murray)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-release-upgrader - 1:18.04.3

---------------
ubuntu-release-upgrader (1:18.04.3) bionic; urgency=medium

  * data/release-upgrades: switch prompt from normal to LTS (LP: #1740523)

 -- Brian Murray <email address hidden> Tue, 02 Jan 2018 13:46:53 -0800

Changed in ubuntu-release-upgrader (Ubuntu Bionic):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers