version upgrade fails due to wrong translation hash checksums

Bug #1568354 reported by ernsteiswuerfel on 2016-04-09
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
High
Unassigned

Bug Description

W:Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/xenial/main/i18n/Translation-de Hash-Summe stimmt nicht überein
, W:Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/xenial/multiverse/i18n/Translation-de Hash-Summe stimmt nicht überein
, W:Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/xenial/restricted/i18n/Translation-de Hash-Summe stimmt nicht überein
, W:Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/xenial/universe/i18n/Translation-de Hash-Summe stimmt nicht überein
, E:Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.

The release upgrade from 15.04 to 16.04 quits after this error message. Luckily the system remains functional.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: ubuntu-release-upgrader-core 1:15.10.14.4
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
CrashDB: ubuntu
Date: Sat Apr 9 20:26:08 2016
InstallationDate: Installed on 2015-10-19 (173 days ago)
InstallationMedia: Ubuntu-MATE 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de_AT:de
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-release-upgrader
Symptom: ubuntu-release-upgrader
UpgradeStatus: Upgraded to wily on 2016-04-09 (0 days ago)
VarLogDistupgradeAptlog:
 Log time: 2016-04-09 20:21:35.335098
 Log time: 2016-04-09 20:21:39.742123
 Log time: 2016-04-09 20:25:19.601857
VarLogDistupgradeTermlog:

ernsteiswuerfel (erhard-f) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1568354

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Thomas Barandon (anapivirtua) wrote :

Also affected.

Changed in ubuntu-release-upgrader (Ubuntu):
importance: Undecided → Critical
tags: added: xenial
Brian Murray (brian-murray) wrote :

I've tried recreating this and be unsuccessful. Is it still an issue for you?

Changed in ubuntu-release-upgrader (Ubuntu):
importance: Critical → High
status: Confirmed → Incomplete
ernsteiswuerfel (erhard-f) wrote :

I can't test it on the same amd64 machine as I have no access to it the next weeks. But I can re-test this on a different amd64 box and also on a ppc notebook.

ernsteiswuerfel (erhard-f) wrote :

Tried the update on my other amd64 box. Worked for me now!

ernsteiswuerfel (erhard-f) wrote :

Tried the update today on the original amd64 box. Works for me now! Will mark this bug as fixed.

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers