Upgrading from 12.04 LTS Kubuntu to 14.4 LTS

Bug #1355837 reported by Robert Welsh on 2014-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Undecided
Unassigned

Bug Description

First time using the upgrade tools to move to next LTS release of Kubuntu. Encountered error message "Could not calculate the upgrade". Once this message occurs, upgrade process ends. Not completely sure this is a bug, but message treed is pretty non-specific. I have only stayed with LTS distribution. Have never actually tried pre-release or short term release versions.

I have verified I do not have any non-supported software in place currently on system that is running 12.04 LTS release. I have reviewed the current configuration of software sources in MUOn manager to make sure there isn't something unusual there. I cocnsistently run into the error above during the cycle of Setting new software channels.

description: updated
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

  apport-collect 1355837

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Incomplete
summary: - Upgrading from 12.x LTS Kubuntu to 14.4 LTS
+ Upgrading from 12.04 LTS Kubuntu to 14.4 LTS
Robert Welsh (robert-welsh) wrote :

Adding log files for debug.

Robert Welsh (robert-welsh) wrote :

After posting the log files here, I started reviewing the log files for errors. Found errors re: package Flightgear simulator in the log. I removed this package from my system and attempted install again. I have now moved past this original error and am in the middle of upgrade. Will post another comment in this report on the results after this error.

Robert Welsh (robert-welsh) wrote :

Following up to last commented posted, I have been able to successfully upgrade to 14.04 LTS after removing Flightgear simulator from the system. Upgrade is complete.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers