upgrade proceeded although ubuntu-desktop was not marked for upgrade

Bug #1318401 reported by Alexander Stohr on 2014-05-11
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
High
Unassigned

Bug Description

just trying to upgrade.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.2
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Sun May 11 21:22:43 2014
InstallationDate: Installed on 2013-11-03 (188 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to trusty on 2014-04-18 (22 days ago)
VarLogDistupgradeTermlog:

Brian Murray (brian-murray) wrote :

I'm surprised that the upgrade process did not abort and stop the attempt.

2014-04-18 20:49:08,562 DEBUG Marking 'ubuntu-desktop' for upgrade
2014-04-18 20:49:08,857 WARNING Can't mark 'ubuntu-desktop' for upgrade (E:Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.)
2014-04-18 20:49:09,129 DEBUG About to apply the following changes

Changed in ubuntu-release-upgrader (Ubuntu):
importance: Undecided → High
summary: - partial system does not work
+ upgrade proceeded although ubuntu-desktop was not marked for upgrade
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
peterstan (stasnel) on 2015-08-22
Changed in ubuntu-release-upgrader (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-release-upgrader (Ubuntu):
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers