installArchives() failed

Bug #1289774 reported by Mark on 2014-03-08
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Medium
Unassigned

Bug Description

14.04 upgrade failed, reporting bug as requested

Mark (mnd999) wrote :
Brian Murray (brian-murray) wrote :

From apt-term.log we can see the following:

Setting up libqt4-xmlpatterns:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu3) ...^M
dpkg: dependency problems prevent configuration of libqt4-declarative:i386:^M
 libqt4-declarative:i386 depends on libqtgui4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu3); however:^M
  Package libqtgui4:i386 is not configured yet.^M
^M
dpkg: error processing package libqt4-declarative:i386 (--configure):^M
 dependency problems - leaving unconfigured^M
Processing triggers for libc-bin (2.19-0ubuntu2) ...^M
Errors were encountered while processing:^M
 libqt4-declarative:i386^M

Changed in ubuntu-release-upgrader (Ubuntu):
importance: Undecided → Medium
tags: added: trusty
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Peter Schüller (schueller-p) wrote :

I had this message as "error during cleanup: installArchives() failed" and the window with the log shows the end of a python backtrace and there is no way to scroll back in the window because of the error popup dialog.

However after confirming the error, the system was able to reboot and it worked so this error sounds bad but seems to be not very critical (for me).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers