Error pkgProblemResolver::Resolve generated breaks

Bug #1260027 reported by Islam Wazery on 2013-12-11
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)

Bug Description

I have Ubuntu 12.04 LTS installed on my machine, I tried to install a new version of libc6 which I downloaded from here I made that because a new version of libcv depends on it, I thought after installing libcv dependency this will allow me to install it! Here is my /var/log/dist-upgrade/apt.log file now

This error is preventing me from upgrading to 12.10, so I need a way to fix it.

Here is a screenshot from my update manager, which gives me the same error every time

Islam Wazery (wazery) on 2013-12-11
tags: added: dist-upgrade
description: updated
description: updated
affects: update-manager (Ubuntu) → ubuntu-release-upgrader (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers