cannot start systemupdate

Bug #1135934 reported by Togo28
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

After call for system update i cannot update my system

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: ubuntu-release-upgrader-core 1:0.192.5
ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
Uname: Linux 3.8.0-7-generic i686
ApportVersion: 2.8-0ubuntu4
Architecture: i386
CrashDB: ubuntu
Date: Thu Feb 28 16:50:48 2013
InstallationDate: Installed on 2012-09-28 (152 days ago)
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Beta i386 (20120928)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to raring on 2013-02-23 (5 days ago)
VarLogDistupgradeTermlog:

Revision history for this message
Togo28 (togo28) wrote :
Revision history for this message
Togo28 (togo28) wrote :

I was ask to run:
ubuntu-bug ubuntu-release-upgrader-core

Notice from the system:

An unresolvable problem occurred while calculating the upgrade:
The package 'lubuntu-desktop' is marked for removal but it is in the removal blacklist.

 This can be caused by:
 * Upgrading to a pre-release version of Ubuntu
 * Running the current pre-release version of Ubuntu
 * Unofficial software packages not provided by Ubuntu

This is most likely a transient problem, please try again later.

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Hallo
Are you experiencing again this problem ?
Thanks
fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Incomplete
Revision history for this message
Togo28 (togo28) wrote : Re: [Bug 1135934] Re: cannot start systemupdate

Am 20.03.2013 14:17, schrieb Fabio Marconi:
> Hallo
> Are you experiencing again this problem ?
> Thanks
> fabio
> ---
> Ubuntu Bug Squad volunteer triager
> http://wiki.ubuntu.com/BugSquad
>
> ** Changed in: ubuntu-release-upgrader (Ubuntu)
> Status: New => Incomplete
>
Dear Fabio,
it happened twice to me. Since I was bussinesswise in Asia and could not
test annymore, I installed all the updates today of the last three
weeks, everything seems to work allright.
Tom Go

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Ok, thanks for the update.
i close this report.
Feel free to report any other issue you may find
Thanks
fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers