crash during upgrade from 12.04 to 12.10: emacsen-common post-installation script returned error

Bug #1099051 reported by KIAaze
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
New
Undecided
Unassigned

Bug Description

I am currently upgrading Kubuntu from 12.04 to 12.10 and got an error message saying:
===
Could not install emacsen-common
 subprocess installed post-installation script returned error exit status 1
===

Revision history for this message
KIAaze (zohn-joidberg) wrote :

After closing the error window, there was another one for dictionaries-common I think.
Now the install process has been hanging at 'configuring nautilus-dropbox' for almost an hour.

How I started the upgrade:
-I changed 'Prompt=lts' to 'Prompt=normal' in /etc/update-manager/release-upgrades
-Ran 'muon-updater'
-Checked for updates
-Started the upgrade

Revision history for this message
KIAaze (zohn-joidberg) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers