crash on partial upgrade

Bug #1086855 reported by Antonio Benedeti
72
This bug affects 15 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

ERROR:root:failed to mark 'ubuntu-desktop' for install (E:Unable to correct problems, you have held broken packages.)

The software updater asks for partial upgrade, when i do it, it says:
" Can't install 'ubuntu-desktop'

It was impossible to install a required package. Please report this as a bug using 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal. "

Then it crashes and asks to report a bug.

ProblemType: BugDistroRelease: Ubuntu 12.10
Package: ubuntu-release-upgrader-core 1:0.190.4
ProcVersionSignature: Ubuntu 3.7.0-4.12-generic 3.7.0-rc7
Uname: Linux 3.7.0-4-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
Date: Wed Dec 5 16:46:39 2012
InstallationDate: Installed on 2012-11-29 (5 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bashSourcePackage: ubuntu-release-upgrader
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Antonio Benedeti (benedetiantonio) wrote :
description: updated
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

hallo
Are you experiancing again this issue ?
Thanks
fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Incomplete
Revision history for this message
Antonio Benedeti (benedetiantonio) wrote :

I had to do fresh install of 13.04 daily build in order to avoid this issue.

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Thaks for the reply
i close this reprot as not reproducible.
Thanks
fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Fix Released
Revision history for this message
Brian Murray (brian-murray) wrote :

From the log file it looks like the original installation had some packages from PPAs installed.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers