An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Bug #1085663 reported by guillermomachuca
56
This bug affects 12 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Invalid
Undecided
Iván David Castañeda Balaguera

Bug Description

cant upgrade

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubuntu-release-upgrader-core (not installed)
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic 3.2.28
Uname: Linux 3.2.0-31-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
Date: Sun Dec 2 12:38:07 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to precise on 2012-12-02 (0 days ago)

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Invalid
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Hallo
Are you experiencinfg again this problem ?
Thanks
fabio
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu-release-upgrader (Ubuntu):
status: Invalid → Incomplete
Revision history for this message
Brian Murray (brian-murray) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Invalid
Changed in ubuntu-release-upgrader (Ubuntu):
status: Invalid → New
assignee: nobody → Iván David Castañeda Balaguera (ivadavcasbal)
Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Invalid
Revision history for this message
buchs (buchsk) wrote :

Spent hours trying to get this to run. Removed all ppa installed packages. Removed all snaps. There are NO held packages.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers