Held package error during upgrade 12.04 to 12.10

Bug #1071493 reported by Chris Lilley
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Standard error regarding held packages during upgrade from happy, working version of 12.04 to new 12.10.

All attempts at attempting to sort seemed to draw no conclusion.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: update-manager 1:0.156.14.11
ProcVersionSignature: Ubuntu 3.2.0-33.52-generic-pae 3.2.31
Uname: Linux 3.2.0-33-generic-pae i686
ApportVersion: 2.0.1-0ubuntu14
Architecture: i386
Date: Thu Oct 25 21:51:25 2012
GsettingsChanges:

InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
Symptom: ubuntu-release-upgrader-core
UpgradeStatus: Upgraded to precise on 2012-10-25 (0 days ago)
VarLogDistupgradeTermlog:

Revision history for this message
Chris Lilley (calgap) wrote :
Revision history for this message
Chris Lilley (calgap) wrote :

dist-upgrade

affects: update-manager (Ubuntu) → ubuntu-release-upgrader (Ubuntu)
Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Invalid
summary: - Held package error during upgrade 1204 to 1210
+ Held package error during upgrade 12.04 to 12.10
description: updated
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers