Apport told me « Can't install 'ubuntu-desktop' ».

Bug #1059834 reported by Martin Constantino–Bodin
136
This bug affects 30 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Hi,

I was updating my system (I already was on Quantal) using update-manager, and I was told the following message:
« Can't install 'ubuntu-desktop'
« It was impossible to install a required package. Please report this as a bug using 'ubuntu-bug ubuntu-release-upgrader-core' in a terminal. »
So I typed the requested command… and here I am ☺
Hoping it can help,
Martin.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubuntu-release-upgrader-core 1:0.181
ProcVersionSignature: Ubuntu 3.5.0-16.25-generic 3.5.4
Uname: Linux 3.5.0-16-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.5.3-0ubuntu1
Architecture: amd64
CheckboxSubmission: 01a18e0a74cbde3d34a62f62830ed079
CheckboxSystem: f134069bba098730d27f59b402920826
Date: Mon Oct 1 22:48:24 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to quantal on 2012-09-30 (1 days ago)

Revision history for this message
Martin Constantino–Bodin (martin-bodin) wrote :
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Revision history for this message
Brian Murray (brian-murray) wrote :

There seems to have been an inconsistency in the archive on October 1, 2012 . Were you able to update after that date?

Changed in ubuntu-release-upgrader (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Martin Constantino–Bodin (martin-bodin) wrote :

Hi,
That may indeed just be that: I didn’t this error again after that time. Thanks!
Shall I close the bug?
Martin.

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Invalid
Pankil Daru (pdaru)
Changed in ubuntu-release-upgrader (Ubuntu):
status: Invalid → Confirmed
Changed in ubuntu-release-upgrader (Ubuntu):
status: Confirmed → Invalid
Revision history for this message
David Oxland (doxland) wrote :

attempting to upgrade from 2.04 LTS to 22.04.1 LTS
Failed on all three attempts

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers