Critical installer dialog boxes not resizable

Bug #1048424 reported by Peter Clifton
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Undecided
Unassigned

Bug Description

Some critical dialog boxes are not resizable.

Most importantly, the dialog box which allows you to view the diff when a package tries to install an updated version of a modified config file.

The example I had last only showed me two or three lines of a huge diff at a time.. certainly insufficient to review the changes properly.

Also annoyingly, the install dialog is not resizable, even when the terminal window showing the update is expanded.

This poor dialog usability through lack of resizing reminds me far too strongly of Windows.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Revision history for this message
Brian Murray (brian-murray) wrote :

Given that this bug was reported before the following changelog entry, this is likely to be Fix Released.

ubuntu-release-upgrader (1:0.190.3) quantal-proposed; urgency=low

  * DistUpgrade.ui: allow the conf file dialog to be resizable and set it to a
    larger initial size. Thanks to Michael Terry for the fix. (LP: #1065806)
  * DistUpgradeApport.py: check to see if --tags is available before trying to
    use it (LP: #1070043)

 -- Brian Murray <email address hidden> Tue, 23 Oct 2012 10:45:58 -0700

Changed in ubuntu-release-upgrader (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers