Upgrade 12.10 fails downloading packages 2145 onwards

Bug #1048095 reported by Geoff Markley
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

Packages 2145 onwards do not download and I get the following.. this is the start of the error message:

Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/main/m/module-init-tools/module-init-tools_3.16-1ubuntu3_i386.deb 404 Not Found
Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/main/m/mountall/mountall_2.38_i386.deb 404 Not Found
Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/main/s/shadow/passwd_4.1.4.2+svn3283-3ubuntu6_i386.deb 404 Not Found

Revision history for this message
Walter Garcia-Fontes (walter-garcia) wrote :

Thanks to report this issue and help in making Ubuntu better, and sorry for the long time of this bug being unanswered. It looks like there was a connection problem with the repositories during your upgrade, and in any case to investigate the problem further the logs in /var/log/dist-upgrade would be needed, but they are probably gone if you upgraded since this bug report.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-release-upgrader (Ubuntu) because there has been no activity for 60 days.]

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers