Ubuntu One is not present on favorite section (nrf-006 failed)

Bug #526638 reported by Sergio Zanchetta on 2010-02-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Netbook Remix
Undecided
Unassigned
ubuntu-netbook-default-settings (Ubuntu)
Medium
Unassigned
Lucid
Medium
Unassigned

Bug Description

Lucid BETA2 ISO Testing. (Live CD)

Binary package hint: ubuntuone-client

Ubuntu One icon is not present in "Favorites" section as it should - nrf-006 failed doing UNR test cases (http://testcases.qa.ubuntu.com/Install/UNR-Live)

tags: added: iso-testing
affects: ubuntuone-client (Ubuntu) → netbook-meta (Ubuntu)

Confirmed in BETA2 Image 07 April 2010

summary: - [Alpha 3 Testing] Ubuntu One is not present on favorite section
- (nrf-006 failed)
+ [Lucid Beta 2] Ubuntu One is not present on favorite section (nrf-006
+ failed)
description: updated
Changed in netbook-meta (Ubuntu):
status: New → Confirmed
Sergio Zanchetta (primes2h) wrote :

== Regression details ==
Discovered in version: Lucid Lynx 10.04 Alpha3
Last known good version: Karmic Koala 9.10

tags: added: regression-potential
Steve Langasek (vorlon) on 2010-04-12
Changed in netbook-meta (Ubuntu):
importance: Undecided → Medium
Leo (leorolla) on 2010-05-18
Changed in netbook-remix:
status: New → Confirmed
Leo (leorolla) on 2010-05-18
summary: - [Lucid Beta 2] Ubuntu One is not present on favorite section (nrf-006
- failed)
+ Ubuntu One is not present on favorite section (nrf-006 failed)
tags: added: regression-release
removed: regression-potential
Didier Roche (didrocks) wrote :

This item doesn't exist on the final version: there is no more Ubuntu One folder by default.

tags: removed: iso-testing regression-release
Sergio Zanchetta (primes2h) wrote :

@Leo
Just a note, you can't confirm your own bug.

@Didier
This bug was opened about Ubuntu One 'icon' in Favorite, not 'folder' in 'Files & Folders'.
Anyway, do you mean there is not Ubuntu One Icon as well?

Changed in netbook-remix:
status: Confirmed → New
tags: added: iso-testing
Leo (leorolla) wrote :

Hi Sergio,
I even feel tempted to confirm my own bugs when I am really sure they are to be confirmed, but I never did it, as far as I remember. You reported this behavior on 2010-02-23, right? I also observed the same behavior, so it makes us two. From the wiki pages it says one=new and two=confirmed.
Maybe I am missing something here... always time to learn :-)

Didier Roche (didrocks) wrote :

Well, too late for maverick in any case and it'll change screenshots default. I don't remember how it was on karmic, but the tool changed a bit for configuring. I'm just wondering why it changed as I didn't change that (at least on purpose). Would be good to get a karmic screenshot.

Sergio Zanchetta (primes2h) wrote :

@Leo
Anyway, netbook-meta task is enough, also because Ubuntu Netbook Remix has been renamed as Ubuntu Netbook Edition, so I mark it as "invalid".

Changed in netbook-remix:
status: New → Invalid
Didier Roche (didrocks) wrote :

oopsss, I meant too late for lucid of course :)

In fact, the bug is affecting ubuntu-netbook-default-settings, setting to those

Changed in netbook-meta (Ubuntu Lucid):
status: Confirmed → Won't Fix
affects: netbook-meta (Ubuntu) → ubuntu-netbook-default-settings (Ubuntu)
Changed in ubuntu-netbook-default-settings (Ubuntu):
status: Confirmed → Triaged
Sergio Zanchetta (primes2h) wrote :

@Didier.
Here you have a screenshot
http://digitizor.com/wp-content/uploads/2009/11/ubuntu-karmic-unr-first-start.png

As you didn't change it, I think it's worth keeping the bug opened for Lucid, with regression-release tag, unless it has been an intentional change. In this case, who it's in charge of that can mark it as Invalid.

Changed in ubuntu-netbook-default-settings (Ubuntu Lucid):
status: Won't Fix → Triaged
tags: added: regression-release
Sergio Zanchetta (primes2h) wrote :

Stil present in Maverick Alpha 2.
Ubuntu One icon is not present in Unity.

It could be a feature though. ;-)

Paolo Sammicheli (xdatap1) wrote :

Solved in Oneiric, U1 is present in the bar.

Changed in ubuntu-netbook-default-settings (Ubuntu):
status: Triaged → Fix Released
Changed in ubuntu-netbook-default-settings (Ubuntu Lucid):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers