Ubuntu

Three-dotted icon is not documented

Reported by Vadim Peretokin on 2011-04-07
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-mono (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: indicator-me

The icon of a bubble with three dots in it, which is not available in the Me menu unlike others, is not documented and thus it is impossible to know what does it mean due a lack of association.

Mihai Capotă (mihaic) wrote :

Confirming. The icon seems to be user-indeterminate-panel (e.g., /usr/share/icons/ubuntu-mono-dark/status/16/user-indeterminate-panel.svg).

The icon always appears when starting Empathy and going online. After changing status, it goes away.

Changed in indicator-me (Ubuntu):
status: New → Confirmed
affects: indicator-me (Ubuntu) → ubuntu-mono (Ubuntu)
Matthew Paul Thomas (mpt) wrote :

This is long fixed. The "me menu" no longer exists, and the messaging menu uses colored shapes for statuses instead of the inscrutable monochrome glyphs.

Changed in ubuntu-mono (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers