indicator-messages panel icons are blurry at 26px width

Bug #1059440 reported by David Callé on 2012-10-01
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-mono (Ubuntu)
Undecided
Unassigned

Bug Description

All the status/22/indicator-messages-* icons have a 26px width, causing them to look blurry in the panel:
http://cloudfront.omgubuntu.co.uk/wp-content/uploads/2012/09/Screen-Shot-2012-09-19-at-10.34.18.png

Changing the width to 22px makes them as sharp as others panel icons:
http://ubuntuone.com/6n6EHjaUkqEwD3ubhRR9St

Nevertheless, a side effect of this fix is that the envelope is not centered anymore when the menu is open.

Related branches

David Callé (davidc3) on 2012-10-01
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-mono (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-mono - 0.0.47

---------------
ubuntu-mono (0.0.47) quantal; urgency=low

  * Indicator-messages panel icons are blurry at 26px width (LP: #1059440).
    Thanks David
 -- Didier Roche <email address hidden> Mon, 01 Oct 2012 16:47:26 +0200

Changed in ubuntu-mono (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers