nm-applet animation flickers while a connection is being established

Bug #1052958 reported by Mathieu Trudel-Lapierre on 2012-09-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mono (Ubuntu)
Medium
Mathieu Trudel-Lapierre

Bug Description

The icon animation used to express that a connection is being establishes "flickers" about half-way through. Instead of the wireless signal bars pulsing, one can briefly see a spinner icon emerge for a single frame.

Turns out nm-stage03-connecting03 is missing from ubuntu-mono.

summary: - animation flickers while a connection is being established
+ nm-applet animation flickers while a connection is being established
affects: network-manager-applet (Ubuntu) → ubuntu-mono (Ubuntu)
Changed in ubuntu-mono (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
importance: Undecided → Medium
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-mono - 0.0.44

---------------
ubuntu-mono (0.0.44) quantal; urgency=low

  * Add missing nm-stage03-connecting03.svg animation frames; should stop
    having a spinner appear through the network connection animation.
    (LP: #1052958)
 -- Mathieu Trudel-Lapierre <email address hidden> Wed, 19 Sep 2012 13:16:57 -0400

Changed in ubuntu-mono (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers