'Prepare for shipping' not available on DVDs

Bug #837503 reported by Jean-Baptiste Lallement on 2011-08-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
High
Colin Watson
ubuntu-meta (Ubuntu)
High
Colin Watson
Oneiric
High
Colin Watson

Bug Description

Oneiric DVD 20110830

During OEM prepare step, there is no 'Prepare for shipping' shortcut/launcher and the user can't proceed with the second step of the OEM installation

oem-config packages are not installed.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.0.0-9.14-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
Architecture: i386
Date: Tue Aug 30 17:59:36 2011
DuplicateSignature:
 Traceback (most recent call last):
   File "/usr/bin/fontconfig-voodoo", line 102, in <module>
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110830)
ProcEnviron:
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bashSourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
Changed in ubiquity (Ubuntu Oneiric):
importance: Undecided → High
assignee: nobody → Ubuntu Installer Team (ubuntu-installer)
tags: added: iso-testing
description: updated
description: updated
Brian Murray (brian-murray) wrote :

I was able to confirm this using the i386 DVD from 20110830.

Changed in ubiquity (Ubuntu Oneiric):
status: New → Triaged
Colin Watson (cjwatson) wrote :

This will require some seed changes to provide an equivalent to the "ship-live" seed for the new DVD images (note: the "usb-live" seed isn't that, notwithstanding naming).

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #837042, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
Colin Watson (cjwatson) on 2011-09-06
Changed in ubiquity (Ubuntu Oneiric):
milestone: none → ubuntu-11.10-beta-2
assignee: Ubuntu Installer Team (ubuntu-installer) → Colin Watson (cjwatson)
tags: added: rls-mgr-o-tracking
Colin Watson (cjwatson) wrote :

revno: 1923
fixes bug(s): https://launchpad.net/bugs/837503
committer: Colin Watson <email address hidden>
branch nick: ubuntu.oneiric
timestamp: Wed 2011-09-14 13:43:25 +0100
message:
  copy ship-live to usb-ship-live so that extra things like oem-config-gtk can be available to the installer on USB images (LP: #837503)

affects: ubiquity (Ubuntu Oneiric) → ubuntu-meta (Ubuntu Oneiric)
Changed in ubuntu-meta (Ubuntu Oneiric):
milestone: ubuntu-11.10-beta-2 → none
Changed in ubuntu-cdimage:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Colin Watson (cjwatson)
Changed in ubuntu-meta (Ubuntu Oneiric):
milestone: none → ubuntu-11.10-beta-2
status: Triaged → Fix Released
Colin Watson (cjwatson) wrote :

revno: 858
fixes bug(s): https://launchpad.net/bugs/837503
committer: Colin Watson <email address hidden>
branch nick: cdimage
timestamp: Wed 2011-09-14 13:46:21 +0100
message:
  add usb-ship-live to Ubuntu >= oneiric DVDs (LP: #837503)

Changed in ubuntu-cdimage:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers