No cursor theme, default X cursors used instead

Bug #815555 reported by Coffeecat on 2011-07-24
96
This bug affects 19 people
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
High
Martin Pitt

Bug Description

Installing from today's (24th July 2011) daily live or daily alternate ISOs results in a Unity desktop with ugly fallback mouse cursors, the wristwatch cursor being the most unpleasant. Installing the package dmz-cursor-theme (which was included in earlier dailies) restores the normal DMZ-White mouse cursor set after a log out and log in.

Changed in dmz-cursor-theme (Ubuntu):
status: New → Confirmed
tags: added: iso-testing
Jean-Baptiste Lallement (jibel) wrote :

Confirmed with A3. Not sure what the problem is (missing dependency or transition in progress) assigning to desktop team for investigation.

summary: - package dmz-cursor-theme missing from Oneiric daily builds 24th July
+ No cursor theme, default X cursors used instead
Changed in dmz-cursor-theme (Ubuntu):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
importance: Undecided → High
AleCutu (ale-cut) wrote :

This bug affects also me!

Martin Pitt (pitti) wrote :

dmz-cursor-theme has never been seeded, it was only being pulled in through dependencies. As we dropped these dependencies, I explicitly seeded it now.

Changed in dmz-cursor-theme (Ubuntu):
assignee: Canonical Desktop Team (canonical-desktop-team) → Martin Pitt (pitti)
status: Confirmed → Fix Committed
Martin Pitt (pitti) wrote :

ubuntu-meta (1.238) oneiric; urgency=low

  * Refreshed dependencies
  * Added dmz-cursor-theme to desktop. (LP: #815555)

 -- Martin Pitt <email address hidden> Mon, 15 Aug 2011 10:35:52 +0200

affects: dmz-cursor-theme (Ubuntu) → ubuntu-meta (Ubuntu)
Changed in ubuntu-meta (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers