Kernel Mismatch Dapper install daily build

Bug #6168 reported by kayman on 2005-12-27
4
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Medium
Colin Watson

Bug Description

While attempting to install the daily build of Ubuntu-Dapper, install fails with a message that no Kernel Modules are found. Error message indicates that it is a mismatch between the installer Kernel version and the Kernel version in the archive. Install must be aborted.

Colin Watson (cjwatson) wrote :

This sometimes happens in daily builds, yes; it's generally not necessary to report it because it just means that the daily build was unlucky enough to happen in the middle of a kernel ABI transition. At any rate, this has been fixed for some time now.

Changed in ubuntu-meta:
assignee: nobody → kamion
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers