[Edgy] ubuntu-standard should depend on lvm2

Bug #54570 reported by Matti Lindell on 2006-07-30

This bug report was converted into a question: question #50692: [Edgy] ubuntu-standard should depend on lvm2.

2
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Should ubuntu-standard depend on lvm2 (and evms) like it does on Dapper?

Andrew Jorgensen (ajorg) wrote :

I should think so. I regularly test the completeness of the ubuntu-meta packages using debfoster. Lately these became no longer required and my system no longer boots (because the default install sets up root on an LVM).

Changed in ubuntu-meta:
status: Unconfirmed → Confirmed
Matti Lindell (mlind) wrote :

Similar experience here. I installed Edgy using deboostrap, and spend quite some time wondering why root partition mounting fails on boot.

Adam Niedling (krychek) on 2008-11-08
Changed in ubuntu-meta:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions