ubuntu-minimal needs to drop libc6-vfp

Bug #429146 reported by Michael Casadevall on 2009-09-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Seeds
Fix Released
Undecided
Unassigned
ubuntu-meta (Ubuntu)
Critical
Unassigned
Nominated for Karmic by Michael Casadevall

Bug Description

The minimal seed on armel currently seeds libc6-vfp which is currently preventing it from NBSing out. As of the eglibc transition, and the transition of the armel port from armv6 to armv6+vfp, libc6-vfp is obsolete, and unnecessary. Since its an dependency of ubuntu-minimal, it is preventing debootstrap from successfully building a chroot, breaking livecd builds.

Changed in ubuntu-meta (Ubuntu):
importance: Undecided → Critical
milestone: none → karmic-alpha-6
tags: added: armel
Changed in ubuntu-seeds:
status: New → Fix Released
Changed in ubuntu-meta (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers