need scim-gtk2-immodule/scim-qtimm in desktop

Bug #34054 reported by atie on 2006-03-08
8
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Medium
Martin Pitt

Bug Description

scim-gtk2-immodule needs to be installed with scim-hangul which is depended by language-support-ko.

Main reason for this request, scim-hangul_0.2.1-1ubuntu1 sets higher priority for scim-hangul than scim-hangul_xim at installation (GTK_IM_MODULE=scim) so scim-gtk2-immodule need to be installed along with scim-hangul.

And, secondly author of scim-hangul recommends use of gtk immodule with current version of scim-hangul and for new features by upcoming 3.0 version.

I reported bug 34038 for language-support-ko, wish this one will be fixed with it at same time. :)

Martin Pitt (pitti) on 2006-03-08
Changed in language-support-ko:
assignee: nobody → pitti
status: Unconfirmed → Confirmed
ZhengPeng Hou (zhengpeng-hou) wrote :

I hope scim-gtk2-immodule canbe included in ubuntu install cd , and skim in kubuntu's.

Martin Pitt (pitti) wrote :

Taking; I asked our CD master about it, but I don't expect problems.

Changed in language-support-ko:
status: Confirmed → In Progress
Martin Pitt (pitti) wrote :

Seeds changed, will upload new metapackages soon.

atie (atie-at-matrix) wrote :

Checked updated ubuntu-desktop(0.102) and kubuntu-desktop(0.66), scim/scim-gtk2-immodule and skim/scim-qtimm are in place.

Changed in ubuntu-meta:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers