ubuntu-desktop depends on python-gst instead of python-gst0.10

Bug #32101 reported by Chris Lord on 2006-02-20
6
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned
ubuntu-meta (Ubuntu)
Medium
Unassigned

Bug Description

ubuntu-desktop depends on python-gst instead of python-gst0.10, which means a dapper system requires gstreamer 0.8, even when no application uses it.

Sebastien Bacher (seb128) wrote :

the desktop seed is updated now, will be fixed with next upload

Changed in ubuntu-meta:
status: Unconfirmed → Fix Committed
Changed in ubuntu-meta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers