ubuntu-desktop should depends on irssi not irssi-text

Bug #28500 reported by Laurent Bigonville on 2006-01-13
4
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Medium
Unassigned

Bug Description

irssi-text is a dummy package, ubuntu-desktop should depends on irssi

Baishampayan Ghose (b.ghose) wrote :

Fixed in dapper.

Changed in ubuntu-meta:
status: Unconfirmed → Fix Released
Manu Cornet (lmanul) wrote :

Huh, not yet, seb128 is working on it. Marking as in progress.

Changed in ubuntu-meta:
status: Fix Released → In Progress
Sebastien Bacher (seb128) wrote :

I've updated the desktop seed and the supported seed for that, will be fixed for dapper next time the package is updated

Changed in ubuntu-meta:
status: In Progress → Fix Committed
Laurent Bigonville (bigon) wrote :

Fixed since version 0.103 (according to changelog)

Changed in ubuntu-meta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers